Wiki Issues

Hi devvvvs,

First of all I think I’ll keep this thread for the purpose in the title, one and for all.

Then… I found here a couple of missing links to .png in the html code (not rendered by browser, obviously): one of the two could be interesting.

Here the link to Morphing GPU2 (this) is just a broken link, or tutorial actually does not exist?

Will you find the time for that in these turbulent alpha times???

Thank you :)

can you be more specific about those? i don’t get what you mean.

and ja, the gpu2 tutorial has never been written…

Sure you can’t get it. Wrong link. Sorry. It’s here.

Editing the page, you’ll find a

link to an image at the end of “Mesh and Vertex” paragraph, and

another link to another image at the end of “Dataflow” paragraph,

both broken.

Difficult to find, 'cause the browser doesn’t show any broken link, simply does not render those images.

Thank you again.

fixed!.. no text …

Hi all!!!

Is this link [from here](, second paragraph, “Working with Pins”) just broken or ain’t exist any tut?

Thank you

ai removed that link. no idea what it was supposed to refer to…

eheheheh, thanks.

Hi devvvvs,

in Collada wiki we’ve got this link pointing to source code of ColladaLoader

but it’s broken and wasn’t able to track it down (github? really dunno); is that code still available or is it gone?

I would recon that is in the new repository on github now? But I’m just guessing.

hei h99, the new location is here:

please fix the link where you found it broken. thanks.

Sorry to be annoying, I should have posted this previously

it’s still ok? I found just few dlls in


ai, thats moved to here:


thanks ‘n’ bye.


I’ve been trying to upload a new Main Menu image to substitute/be put beside the older one [here]( and here as far as I found), but it seems I have not enough permissions to do this (image is uploaded but won’t be inserted)


main menu beta 28.1 image (9.3 kB)

h99, how did you try to insert the image? Does the insert button not work, or what exactly are you experiencing here?

Ciao dave!

Here’s workflow: click on edit, then browse disk, then choose a file and finally upload it successfully, staying at what the form says; then if I click on insert, the image is not inserted (as in userpage I don’t see any string referring to the actual image) and going to the preview the image isn’t anywhere, and I also tried to save it, with same result.

I think I can also point out something else, without going OT: I noticed, when inserting in a forum post internal links, to contributions for example, that those links in preview will show the “?” near the link as if they’re not correct, while when saving they’re correct and working.

Thank you.

Hi h99, I’ve just tested this in the forum and it works as advertised. Could you let me know the following:

  • Which content type are you creating? Forum Post? Forum Reply? Blog Post?
  • Which OS are you on?
  • Which browser are you using? Version number?

Thanks :)

Hi dave,

hope to be more clear.

I tried to insert new images of main menu in those links I posted Wiki Issues, with no success.
Here instead it works perfectly

Then I saw that in preview of a forum reply or new thread or (…) internal links are followed by “?”.

Please copy/paste this


in the text box down here, and select preview: is it followed by “?” ?

Experienced on both xp-32 and 7-64. Firefox, auto-update.

Thank you.

Hey h99,

I’ve now managed to fix the image insert on wikipages. Perhaps you could check for yourself real quick, and let me know if the problem persists. Sorry that it took so long to respond from your original report.

I’ve also tested linking to mrwiggle in a new forum post to check the preview, but that seems to work here (this part should be independent of OS and Browser, because no Javascript is involved). Does anyone else experience the same behaviour?

Hi dave!

Yes!!! It’s ok! Thank you.

Only thing I think I got to suggest, to all users this time, is to upload new
images first on English page, then copy link into translated page, so to have images loaded once in parent document (maybe trivial, maybe not…)