Forum

Subpatches not found if opened with command line parameter o

Hello

This issue


Seems to be unsolved.

Situation:
I got a folder in which I put a bat file. It should open vvvv with a certain patch to start from. Looks like this:

@echo off
START vvvv_45beta34.2_x64\vvvv.exe /o "../Sketchbook/Start.v4p"

From that my folderstructure is clear: The bat is in the same folder as my vvvv folder and my Sketchbook folder.

Now there is also a file that is /Sketchbook/sub.v4p
This subpatch is used in Start.v4p, and if I open Start while vvvv is running, it is found as usual. If I start the bat file, it is not, gives me a red node.

Put vvvv in this example to reproduce:
openBug.zip (2.2 KB)

ai domek,

it seems you used unix-style paths here. i tried with
/o “…\Sketchbook\Start.v4p”
and it worked.

Is that a bug you will fix?

I mean, if the patch opens correctly but can’t find subpatches, it’s not clear to anyone who doesn’t know that unix style paths are the problem.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.