BUG DX11 Text cropping/clipping fonts with large sizes

Only tested in 45beta34.2

  1. Create a Text DX11.Layer node.
  2. Press F11 to open help patch.
  3. Change the size pin on the text node to 825

You can see clipping/cropping on the text.

I’ve tried and tried lots of things to fix it and cant.

Anyone got a quick fixes for this?


Not really a vvvv bug, but microsoft dealing with fonts like that, it was discussed already, the workaround only to scale the font, or try text advanced node

I tried the advanced node, same result.

I can’t use scale as the I’m drawing the fonts at super high resolutions for print and I can’t achieve the quality.

I have got DX11 text geometry working for me so all good at the moment.


just for reference, the previous discussion, which was about dx9: Text (EX9) cuts off parts of character

thanks Joreg, that one I know and it’s a totally different issue/bug to this.

This comes from default sprite sheet sizes (which is set for standard text and to limit memory consumption).

If you need high text size , There’s a TextSettings node which allows you to control that, example in girlpower:


or (as link) :

or for large text you can also use the Text geometry node and then you can cover the entire moon with that

thanks Vux!

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.