Wiimote issue?

in the latest release of vvvv and addons Wiimote won t work correctly, just the buttons respond. I tried an older version (40 -19.1) and IR and tilting worked, well it worked once than it stopped working.
My setup is Lenovo T61 and Bluesoleil driver, the Wiimote works perfectly with other software.
Any idea?

Still stuck on this one, does the wiimote node work correctly for all of you?

I remember seeing a similar issue with the plugin when I did a project last year. I found running WiiRemote in the background seemed to get all the functionally working in vvvv. Sometimes it wasn’t needed and sometimes was. I remember I would start the wiimote plugin in vvvv, then start WiiRemote and it would kick start the accelerometer in vvvv, I could then close WiiRemote and the plugin would still fully work.

I don’t have a wiimote to test this on later versions.

Hi (my savior)
that saved my day on the tilt/accelerometer side (the one I needed mainly) but still no luck with the IR sensor… I am a bit busy with spamming the forum with help requests right now but I ll dig into the matter later on, the IR sensor is something I ll definitely want to use in the near future.

this trick works with the toshiba stack under xp for 1 wiimote
(no way to set the id in the winremote.exe) and only for the tilt/force data

doesn’t work at all under win7 x64 (microsoft native driver & stack)

the force reset pin in the new wiimote node has helped me in these situations ( http://vvvv.org/tiki-view_forum_thread.php?forumId=22&comments_threshold=0&comments_parentId=18495&comments_offset=40&comments_maxComments=20&comments_style=commentStyle_threaded ).

hi dEp,
the new wiimote node? which one?
cause there’s no such pin in the wiimote(Device) in recent releases: beta 21, 22 or 23 !!

the ir-problem had something to do with the the vector.

i kinda fixed it, but i guess i’ll have to look into it once more. please be so kind and give me a few days :)


/me handles a bucket of days to velcrome