Forum

Vvvv trouble

tried to install vvvv25 on my development machine running XP64

INSTALL produces this error message:
The service cannot be started,either because it is disabled or because it has no enabled devices associated with it.

i can start vvvv.exe but then the text plugin doesnt work, seems like some registry stuff isn’t right.

any idea where i can look…something turned off in my system ?

logged startup is giving me this
vvvv_45beta25\bin\WavePlayer.ax (1411: Class does not exist)

see file attached.
seems like something is going wrong with the registry…just a guess. but why?

2011.01.03-21.35.29.txt (4.3 kB)

I´d try a directory without spaces but it´s just a wild guess.

aha, not a bad guess
logfile looks now right

but the INSTALL thing still doesnt work and neither does the textplugin

has someone got vvvv25 running with everything (textplugin) on winXP64 ?

edit:after installing slimdx june , the textplugin works. i thought this is history !?

INSTALL is still funky, i really want to know whats wrong…

I’m tested only on Win7x64 and it’s ok. Tested spreadable text- working fine.

yeah win7 64 is fine
problem is: if you want more than 3 GB Ram and the ability to use Spanmode you need to run WinXP64.

So for me this OS is not yet dead.

if you really install the LATEST direct-x using the webinstaller then the textplugin works.

just tested on a fresh winXP64.
but still tracking down another problem which might be solved after countless windows updates…