Vvvv Subpatch Delete Anarchie Bug

dragging in a complex patch results in the following.

when trying to delete the subpatch, tty says so and it doesnt delete

ok, trying to quit vvvv since nothing works anymore results in

any idea what this can cause ? we tried to analyse the map subpatch with sublime and notepad++, nothing strange. line endings are fine, no funky shit, valid xml.

any hint where to look for ?

Have you tried /showexcetions ?

nothing showing up there.

we “fixed” the problem by renaming things, new folder and repo structure. but it would be interesting to know the cause in order to avoid running into that situation again.

maybe someone has seen similar stuff before. btw. latest vvvv version

I have, but can’t reproduce. I think things can go weird with big patches…

isn’t the anarchy error when loading patches would result in a cycle?

@woei: yeah
It looks like a naming conflict. As if the system got confused by a patch having the same name as a plugin. But i am guessing here.

@gregsn, we were guessing similar things in the end. map and map…maybe not a good idea to name a patch like that. who knows. let’s call it “karte”…

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.