Vvvv failed to start


I need some help…
I 'm using vvvv for 1 year on the same computer : DELL Laptop V131 - Windows 7 up to date
It works fine… euh it worked fine but till one week… nothing !
When I try to launch vvvv (29.2 version), the soft freeze just after the loading page, no possibility to see patchs, i could see the soft in the task bar and the processus in the task manager.
What happened this week… I installed Processing (1.5.1 and 2.0B08) and pureData (latest version).
So i decided to uninstall these softwares… but nothing change!
vvvv still freezing.

I have no 3D studio max installed, i run crack.exe as admin, everything is green, i run vvvv also as admin, and I already change the software directory, and try two version :
beta29.2 and beta29… NOTHING

Someone have an idea to help me ?

Thanks a lot


hei chris,

when installing puredata did you use the installer? if so, that is a known problem. strange thing is you say the problem persists after you uninstalled puredata (for which you used the official windows uninstaller, ja?)

2 things you could try:

  • use latest vvvv alpha
  • rename the \lib\nodes\freeframes directory to _freeframe

both should get you going again. please report.

Thanks for your answer joreg !

I rename freeframe to _freeframe, and keep the beta 29.2 and it seems to work well, thank you very much.

I installed puredata with the installer, and i uninstalled it with the official windows uninstaller also. (But when it asked me: “keep the un-used dll files?” i answered yes, maybe it was a mistake, so i think it kept some pure data information. Do you think it’s for that?

Hope i won’t have to use free frame soon :-)

Thank you


ok, that explains it, when you selected “keep unused files”.

you should easily get rid of them installing pd again and then when uninstalling using the option to remove those files.

then instead of the pd-installer use its .zip file distribution and both vvvv and pd will run side-by-side in peace. also with the upcoming version of vvvv this will no longer a problem even if you use the pd-installer.