Vvvv.exe won't run

vvvv.exe won’t run at all… Windows shouts back at me:“vvvv.exe has encountered a problem”…

This is the “error signature”:
AppName: vvvv.exe AppVer: ModName: kernel32.dll
ModVer: 5.1.2600.2945 Offset: 00012a5b

Do you want the full text of the error report?

I’m running XP Pro, all updates on a AMD64 3500+ with 3 gigs RAM and a GForce 7900 GS.

dxdiag runs fine, says I’m running DirectX 9.0c.

Also, I’m running as admin, and have tried running the uninstall several timers just for good measure.

never seen that error. but for starters you could try an older vvvv version.

dir guest. this sounds indeed strange.

but if you give us some more days we should release a new version of vvvv that has an option to log all things happening during startup. hopefully this way we can see at which state during startup the crash happens and probably fix the problem then.

Sounds good… I’ll wait for that version update, as I really really really want to get into vvvv. In the meantime, I guess I’ll experiment with older versions…

Scratch that… older versions won’t run either. Same error. (Oldest version I dl’d was beta 8.1 - are there any older versions archived somewhere?)

i got the same problem too…

i really want to try vvvv! sadly it doesnt work`

same error message?

helo guest.

please run:
vvvv.exe /logstartup
from a commandline. this should generate a .txt file next to the vvvv.exe which you can post here. maybe that helps us to find the problem. this works only with beta12!

I run vvvv.exe /logstartup - no log file is generated (that I can find), but this error message started appearing with version 12:

“This application has failed to srat because d3dx9_30.dll was not found. Re-installing the application may fix this problem.”

DXDiag still gives me all OK’s - any further thoughts?

…And it works!

Finally re-installed Direct X from Microsoft’s site - it runs!

Thanks to all those who were patient with me! I can’t wait to get into this!