Vvvv doesnt't run properly

hi guys,
we are running a pentium 4 equipped with an nvidea geforce 6600 graphics card but vvvv doesn’t run properly. when we launch the program the green (or red) meso startup screen always appears to be in front of everything else. even so the program runs we cannot see anything in the render windows.
this is the error message we get:
die ausnahme “unbekannter softwarefehler” (0x0eedfade) ist in der anwendung an stelle 0x7c81eb33 aufgetreten. runtime error 217.
any suggestions ?
thanks art&com


the splash-screen staying in front most likely means that directx cannot be initialized. which is strange with your graphics card. i guess you are having latest drivers and are not running on w98?!

also make sure you have hardware acceleration set to full in:
rightclickdesktop > properties > adcanced > problemsolving

and does that runtime error 217 come immediadely on startup or only after you do something special?

the hardware acceleration solved the problem. thanks. the runtime error still shows up when i quit the program, but doesnt do anything strange.




then about the runtime-error. does your device manager show any yellow exclamation marks? maybe any device is not installed properly…does the Renderer (TTY) show any additional errors?

renderer tty doesnt show anything special. when i quit the app, the following message appears before the 217 error:
Die Ausnahme “unbekannter softwarefehler” (0x0eedfade) ist in der Anwendung an der stelle 0x7c81eb33 aufgetreten.

um. no idea. if this error still pops up with the next release we should have a closer look at it. then.

solved by new release?