after installing vl.opencv 0.2.41-alpha (“nuget install vl.opencv -prerelease”) is not work

How can i fix it?


what happens if you clic on the document name ?

maybe you have to check the dependency in dependencies/VL Nuggets ?

1 Like

Hi, I just downloaded a fresh x64 alpha and installed the VL.OpenCV nuget and the demo worked out of the box.

I did noticed the vvvv patch for the DX9 demo was uploaded with some unnecessary nodes by mistake, but this should not affect the library itself.

Maybe you are not on alpha but on beta? If this is the case please test with alpha.

same issue here… red nodes although every dependencies seems to be downloaded and linked to the vl patch…

Here’s what happened to me :

  • Downloaded latest alpha, created a new vvvv patch and created a VL template
  • Downloaded VL.OpenCV via cmd
  • VL patch keeps compiling forever, VL OpenCV nodes were red if I tried to create them
  • Closed and re-opened the vvvv patch, all was fine

Can anyone reproduce ?

thanks for the report, we are investigating

Thanks for you answers.
i tried to save and reopen vvvv patch with vl cloned node with кestart vvvv and without restarting.
But red nodes as were so and remained red.
With clear installed vvvv same results.
In vl if i create “!=” node and delete red one, the error disappears.

“manage process” is red untill dependency VL.CoreLib.Experimental is off. When i turn it on Render node is starts to work, but still have red “!=” with same error (reference is ambiguous) fnd node in vvvv still red.

On my windows7 and windows10 computers same results.

From your latest screenshot I read that the VL.OpenCV.vl file was “Last saved with version: 79” whereas it should read at least version 89. So either you’re using an outdated alpha version of vvvv and saved the file with it, or an outdated package version of VL.OpenCV
Can you give us a screenshot of your lib/packs folder from your vvvv installation?

I have last version of vvvv installed. Did you meat that VL is version 79? Where can i get last version?

Just to make sure, you are using the latest ALPHA version of vvvv right, not the beta?

with last 64 bit alpha-version is infinitly compilation process and crach when a try to close VL window. I will try another alpha. May be 32bit will be better?

reala, I just uploaded a new version of VL.OpenCV (0.2.44-alpha) which solves a few issues. With this version and the latest alpha I am not getting any errors on the Renderer node.

Please test and see if it solves your problem.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.