VL.Mapper - Projection mapping in gamma

Advanced projection mapping tool for gamma!

13 Likes

this is soooo beautiful!

1 Like

Hey @k3XX it seems like I can’t save or read my mapping setup. Tried different approaches. Using preivew-0263.

What is the workflow for this? Or is it currently not working?

Would love to use it, seems like a great contribution!

Hello, did you tried it with vvvv 5.2?

No, and unfortunatley I can’t switch back now to 5.2.

I only tested it with 5.2.

I will test it with 6.0 when it releases but until then sorry but I don’t have time to test with preview versions.

Also there might be breaking changes until the release version so it would be kinda pointless work too, especially that preview versions are not recommended for production use.

sure, totally understand. thanks for the response!

1 Like

@timpernagel Hi, I just briefly tested it with the 6.2 release and it seems to be working fine for me. Does it works for you with the release version?

Just checked here with 6.2. but still struggling to save a setup and load it later.

What is the supposed order to:

  • configure a file for saving my setup
  • do my adjustments
  • saving and reloading my setup

?

Maybe you can make quick list of steps, with images or a quick screencapture.

I should make a proper tutorial sometime but until then here is a quick demo video. I hope it helps.

4 Likes

@timpernagel I was using Mapper with 6.2 yesterday on a different server and loading the map wasn’t working indeed. It was working on my machines so I didn’t understood your problem.

I don’t know why the environment influences this feature but it uses a quick and dirty way of serialization which I should change anyway for something proper. I hope I will have a bit of time to fix it next week.

@timpernagel Pushed an update which should fix it