Forum

VL.Devices.Realsense with 2021.3.3 and L515

Hi,

I’m using Gamma 2021.3.3 and the nuget 1.2.1 is installed. I can open example patches but once it opened the Skia renderer freezes in black and the sensor doesn’t started
I’m using LiDAR L515 on Win10
Realsense Viewer 2.44 works fine

Thanks !

hey jib, we don’t have access to a L515, so i’m afraid i cannot tell if this is just a little bugger or requires more work.

but as you know, the source of VL.Devices.Realsense is open, meaning it should be easily adaptable.

Hi Joreg, I tried also with D455 but its not working. The fact that Skia renderer freezes at launch even when no camera is connected makes me think that’s its not about Realsense model. Any ideas ?

hmm, we only have a D435 here for testing. with that i just doublechecked vvvv gamma 2021.3.3 with VL.Devices.Realsense 1.2.1 works out of the box.

do you have a chance to test this with a D435 or on another PC?

I tested with another PC and has the same problem. We don’t have access to D435 un fortunately :(

I managed to get the D455 up and running. I had to use the -pre option of the pack, then it worked very fine.

1 Like

Hi @drehwurm what do you mean by -pre option ? how can I do that ?

refers to a way to install preview nugets try
nuget install VL.Devices.Realsense -pre

1 Like

@drehwurm thanks for confirming that. i therefore just published 1.3.2 as a stable package.