Videum 4400VO & nVIDEA problems


A couple of weeks ago I had a patch wich kept crashing.
I asked around on the forum (here) if anybody knew where the problem could be.

A lot of debugging later I discovered the problem properbly lays in the combination of my video caputer card and the the VGA card.

Main parts of my setup:

  • QuadCore2 system with asus mainboard
  • Asus 9800GT video card
  • Videum 4400VO

When I run the patch on an other system (with a cheapo capture card) the patch runs like a charm.
Same when I remove the caputre card.

I tried the patch on an other system, with an onboard vga card, and the videum card. And again it runs.

So my conclusion: Videum and Nvidea (at least 9800GT) are not compatible.
(I don’t have any non-nvidea cards by hand)

Why is only my patch crashing?
The system it self keeps running.
My patch freezes, but I can exit vvvv with alt-f4.
The crash is pretty random, and not always related to manual input. Sometimes it just freezes.

Did anybody else had the same experience?

Am I over seeing something?

Is there a way to get them to work?

Any ideas?