Video output using firewire


I’m trying to render my videos sending the output to a firewire camera but I’m getting no images.

I’m using the videoout (devices) and the camera name appears on the right pin, but there’s no image on the camera.

The patch test is very simple. a quad > renderer > dx9texture > asvideo > videoout

Can someone help me?


you need to compress it to microsoft dv between the asvideo and videoout

I tried the compress object with ‘DV video encoder’ codec but still got nothing on the output.

The property page of this object says it’s using PAL and my DV camera is NTSC. I tried to change this but the apply or OK buttons didn’t work (only the cancel). Should I do something else for this to work? Could this be the output problem?

I tried sending both video (using filestream) and a simple quad animation passing through renderer, but none of them worked.

and you have the resolution set right?

on the renderer i put 720x480. and when I tried using a mpg file it has a dv proportion.

it’s very strange because I can’t change the resolution on the compress object from pal to ntsc.