Forum

Video file problems

Hi Guys,

So I am having a problem. I can’t playback any files in VVVV. I have tried quicktime (with quicktime alternative 1.81 installed), avi, and wmv files. I have tried it first in a patch I have used before, and it didn’t work, then tried a blank patch with nothing but a filestream, videotexture, quad, and renderer in it. Whenever I put a file into the filestream, it sees the correct path/filename, but duration stays at 0, and nothing else changes, what can I do to fix this???

thanks

Jason

helo jason,

please open a Renderer (TTY) and then select a new file in the filestream. now a list of (error)-messages should be visible in the console which you could put here.

do you by any chance have the directx-sdk installed and set to debug-mode? that could be a reason for the videotexture not to work…

OK, so after lots of trying things, I got it working.

I tried the tty renderer, but never got any errors.

The video card was an ATI HD3870 card. When the catalyst software was installed, it included their AVIVO codecs.

I un-installed the catalyst software, and only used their display driver, and now it is working correctly.

Good thing to look out for for other people in the future. The user community and support of VVVV was one of the main reasons I started using it, so it’s nice to finally be able to contribute.