USB Ethernet extender - Boygroup problem

Hi all,

i notice a strange behavior, i will try to explain it:

we are working on a boygroupped multitouch table controlled by a IR frame made by PQlabs,
the system is made by 10 borderless monitor one next to each other in portrait all controlled by 4 computers plus one server.

the boygroupped clients are under the table, but i would like to have the server in another room…

unfortunately the USB touch frame have to be connected to the server (may be not but i made it like this), so i could not keep the server too far away… but i should! and i’m tryng to figure out how to solve this.

so i buy an USB Ethernet Extender and it is perfectly working up to 100 meters… with this touch frame.

the problem is:

the usb ethernet extender automatically create a new Ethernet device and a new ethernet connection… (the IP generate by the DHCP of the USB extender is different than the other Ethernet LAN that i use for the boygroup).

as soon as i open the patch in the boygroup server the boygroup clients starts with the patch but after that stop working… the don’t get anymore command from the server…

looks like a conflict between the two ethernet…

any suggestion?

thank you all



just a little update,

in the same installation I notice another strange behavior, I have another server who control 3 clients for a wall projection.
I add another ethernet card to that server…

after the reboot of the computer the system has the same behavior…
the patches on the client start but after then stop working and receiving data from the server…

of course the network cards have two different IP address… one is 192.168.2.x and the other 161.43.23.x (I use the last one to reach the server from the internet in case of maintainance)

thank you again


Did you try to put some raw udp nodes to test connection?

That’s the first thing I would try, so you can check that it’s not a network configuration issue. (Make server send couple of custom osc and check if clients receive it, try to have server send either direct to client IP or broadcast as well).

Also check broadcast address/port in boygroup server, it seems strange that tcp connection go trough (as you say that patches are loaded), but not udp ones, but amount of strange things I’ve seen with boygroup is close to an infinite counter ;)

and have you disabled all firewalls (at least for a test)?

There is something you could try out…

Go to the Networkadapters, press “ALT” on your Keyboard, a Menue will open! Open the last one, in german its called “Erweitert” (Between Extras and ?) and then click on the last entry (Erweiterte Einstellungen)
There you will get a list of you Networkadapters, make sure that the one you are using with vvvv is on the top of the list!!

hi all,

thank you very much for your help…

i tried send OSC via UDP and nothing happend…

i also tried to change the order of the ethernet devices as TwoBeAss said and nothing change…

i also have an iPad sending OSC messages to the server for control the behavior and the server does not get any messages any more…

the only way to solve it is to unplag the ethernet cable for the other connection.

thank you


Hi Joreg,

forget to tell… all the firewalls are switched completely off…

i will go ahead in the next few day doing more tests…

thank you


have you checked the Broadcast IP of Boygroup (Network Server)? maybe it chose the wrong IP automatically?