Trouble Installing

Hi, I have been trying to install vvvv for a while. But everytime I run it a gray square appears and nothing else happens. I erased 3Ds Max, but nothing changed.
Does anyone knows what to do or what is causing it?


The /logstartup file (2.1 kB)

u prolly have some driver issuse on usb or something like that, redownloading helps sometimes too

I have already redownloaded it, but nothing changes. What do you mean driver issues? How can I check if thats the problem?

did you unzip the download with as is recommended on the downloads page? if not please try again doing that.

driver issues = some random driver not responding when vvvv loading, resulting u see welcome window forever.
had something similar with vvvv 64 bit on my friends laptop, it’s quite new laptop so was not sure what causing it… Had to use 32 bits version on his laptop in the end (

I was not using 7-zip, but I just tried it and the results were the same, it stays on the gray square. Maybe the 32 bits version will work, will try that then :)

please post the startuplog again after you unzipped with 7zip.

i still wonder where that myth that vvvv can’t work with 3ds max originated… is there any reference to that in the docs?

This is the new logstartup txt

2014.12.02-11.33.04.log (2.1 kB)

the 3ds thing was an actual problem in the early days when 3ds installed a conflicting version of AddFlow3. i don’t think this is still a problem today.

I tried installing the 32 bit version, but the the gray square is still there.
It was unzipped with 7-zip.

2014.12.02-11.49.50.log (2.2 kB)

@guest can we assume this is with plain vvvv and no addonpack or any of the other packs? also: where did you unzip this to? have you tried the desktop?

Hm no idea. Can you download, set the filter to “process name includes vvvv”, start vvvv and save and post the procmon log file here?

I downloaded and added the addons in the vvvv folder, which is in the desktop. Still, nothing changes, the gray square still appears.
But now after a while a windows appears that says Runtime error 216 at 00406792, any ideas?

2014.12.02-12.46.54.log (2.2 kB)

so please try again, but without the addonpack.

@joreg I have been running the antivirus to make sure the error 216 is not due to that. It took a while but it finally searched all the computer. But the gray square is still there. I have tried with and without the addonpanck.

Logstartuo with addons (2.2 kB)
log without addons (2.2 kB)

just a guess by try to remove everything connected to usb, but mice and keyboard
also try to disable ur decklink for clearness of experiment, and any other specific hardware like ASIO audio or other audio stuff and see if that helps

Hi, @antokhio how do I disable the decklink?
I disconnected the audio and all other USB ports. Still is not working
Has any of you guys had problems like this to install or is mostly a click - and work kind of deal?

to disable decklink go to device manger right click disable…

well it’s mostly “a click” - and work kind… except some random systems where u can die trying to make it work. Usually it’s easier to re install windows then to find what the problem is ((.
next what i would do is go to program and features and uninstall all Visual C redist’s and try to install them from scratch…

this might be due to something went wrong when were installed, or to some random trojan u got in there.

hi guest, since your startup log always fails on creating the AddonHost i believe you have trouble with the microsoft .NET framework installation. does setup.exe report all green? have you tried to uninstall an re install the .NET framework? and what windows version do you use?