Hello, i am using Trautner for tracking. Whenever i put the renderer into fullscreen Trautners tracking/video window stops. I am using a tablet which means there is no second screen where i could move the tracking window to. Seems it always has to stay in foreground. Bug? Any solution to solve that?
Thanks. Cheers, Armin

what exactly do you mean by that “window”?

Hello Joreg, it is the ActiveMovie Window of the node “VideoOut”. It works in the background(have to correct that from my previous post) but it stops working/tracking when renderer goes to fullscreen. Sorry for being so imprecisely. VG A

ok, the ActiveMovie window is rather legacy. it maybe possible that it turning off is by (some underlying) design. instead try to connect the Trautner to an ordinary renderer via VideoTexture and Quad. possibly even in the same renderer that goes fullsceen. only disable the quad…see?

that’s fine. thanks a lot. vg a