Touchpad on a Thinkbook 14

Hi friends!
I’ve just bought a Lenovo ThinkBook 14 and cant get the spacebar+touchpad trick to work.
Somehow in windows config I dont have the posibility to turn off the “disable touchpad qhen tipyng” but it isnt the problem thou (i think)
It is displayed as “elan pointing device” in the devices at the control panel. Tried downloading latest drivers too, but without luck

Any idea? is there any other workaround other than getting a mouse?

Thanks in advance!

Some times there is a palm rejection function that you can disable.

It used to be, indeed. But in this particular laptop, there is no option, like everything is disabled…
I’ve tried reinstalling drivers with no luck

I’m 99% sure it has something to do with the drivers, but, cant find the right ones.

In the meanwhile, I’m looking for a workaround, something like an alternative hotkey combination for the clover menu

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.