Forum

TodoMap, mising devices?

Hi vux,
i´m having the same behaviour with the todomap plugin as in the last alphas,
i can´t see the controller device in the input section.
It seems to be connected to the computer.

Any tip?
am i doing something wrong?
the devices work using Midi controller node.

Thanks again for this great tool.

Ari.

christmas-pack-2011

Hi Lasal

you need to enable the device in the midi window

-sune

-Double click on the list with your device name to enable it (in the midi tab)
-In the mappings tab click learn mode, then click on a variable to select it and move a slider/knob, entry should appear.

Thanks

Vux

Hi Guys,
my controllers or virtual ports don´t want to be enabled, when i try it they simply show “Error” in the Status.
I can enable only the Auto Start pins.
Weird?

thanks
ari.

Fixed, some dlls were missing, thought they were included in latest release, check on pack latest download.

Now it works!
i can´t wait for use it ;)

thanks Mr Vux