Text(ex9) not working under windows 7?

hi there, forum

i’m having a hard time learning this fantastic piece of software. when i insert (in a blank patch) a render.ex9 and a text.ex9 and connect them (according to the video tut) nothing happens. the buffer just stays in its background-colour (black…).

i used the search and found this topic.

but installing the latest slimdx (feb-2010) didnt help at all. before that i also installed the latest dx-enduser-runtime (feb-2010).

after i installed all those runtimes, i ran the vvvv.exe once again with admin rights, but that also didn’t help.

im using windows 7 pro in 64 bit.

thanx for ur time :)

okok, just fyi:

i solved this problem.

after downloading and installing the slimdx march-2010 package package it works.

neither the latest (feb-2010) nor the described one on the downloadpage (august-2009) worked.

it still has to be the one from march-2010.
i overlooked it in the first thread.

but i still dont get why they on the downloadpage say install august.

anyway, maybe someone should change this info…



sory for the confusion. true: the main vvvv_40beta22 download contains a version of the text plugin which needs slimdx-march-2009 installed.

if you install the addonpack_40beta22_02 though (which also contains the text plugin) you’ll need slimdx-august-2009 to run all the plugins.

the downloads page assumes that everyone would get the addonpack anyway for all the additional goodies (which is obviously not the case).


I have the problem same as yours. But i can’t find slimdx march-2010 package. The newest one is SlimDX Runtime (February 2010).msi, isn’t it? Would you please send us a correct url?

helo luhai,

please install SlimDX (August 09) and addonpack_40beta22_02.zip. that will do.

the march-2010 package referenced above is typo and meant the march-2009 package (which is only needed if you don’t use the addonpack!)