Stride - Transparency in materials?

Is it yet possible to add transparency to Stride materials?
I can see the input, but not sure what to connect to it.


we tried to keep the high-level Stride nodes as close as possible to the documentation, it’s always worth a look:

You should find these nodes in the transparency category.

Thank you, I have it now.
For anyone else with the same question, here’s a patch.

I had to turn on advanced and experimental in the node search, to find those nodes. And it’s worth reading that page of the stride docs, as the alpha behaviour switches above 0.5. Still working out how that works. Also, it doesn’t seem to take effect when the patch is loaded - I have to toggle the group on and off


Was using PNGs with alpha and was wondering why the stride - transparency - blend node did not work. Disable “Is shadow caster” on your stride model to make alpha work

I sort of have the same problem and its more or less solved by toggling “Is Shadow Caster” off and on but of course this only works until restart. Its not related to drivers since i just updated.

Before toggle trick:


The material Preview is working. also the normals are very strange after this trick.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.