Startup crash on x86 version

Hi guys,
since some days, i can’t get work my version x86 ov VVVV, i tried, the last alpha, the betas, the dx11version and so on, all extracted with 7z and also tried to remove/ rename the freeframe dirs…

tried to reinstall all the frameworks and so on … no results

the x64 version works well
any help will be appreciated

i use windows 8 64bit, and here is the log

20:37:42.176 everything you know is wrong
20:37:42.176 Adding lib\thirdparty\x86 to PATH.
20:37:42.176 creating SplashScreen
20:37:42.192 creating GClock
20:37:42.192 creating GMainloop
20:37:42.192 creating GLog
20:37:42.192 creating GApplication
20:37:42.207 creating GGlobals

newest alpha (build version 214236fa00) should write a little more entries into the startup log. pls download and report back. mind you build will be available at about 11pm.

;) Happy easter evryone,

i try the latest alpha build aviable, and ur right the log
show more, but always not start…

here’s the log

2013.03.31-16.25.04.txt (644 Bytes)

mkay…please try this special alpha build daily/develop-jvcl-trunk/ and report if it works for you.

ok the last alpha 29.4 x86 seems to work ;) the alpha junk on the link nope

seems that the problem is Native Instruments Machine MK2,
whit the controller unplugged evrythings ok,
if i plug the hardware, the startup crash return!!

hope it helps!!

It’s might be one of that fancy new controllers you can use more then one app same time, i had something like that with new korg nano, but i think there was two drivers for it like a simple driver and tool to remap the controller witch was installed on top of driver and changed name of controller in drivers, so, had to remove all and installed driver only witch sorted that stuff. Try to see might you have some other drivers for it or something like that.

@Giovanni: can you do another check with this build please?