Starting problem


i got vista 32 bit and i really cannot start vvvv,
the welcome window only appears and then it gets freezed.

i don’t have 3d max, i’ve installed everithing i need, also started as administrator…but no way it works.

don’t know what to do!

helo morandico,

if you run vvvv.exd /logstartup you should get a .log file next to the .exe which you could post here. maybe that tells us something…


attached the text which came out
running vvvv with commandline

is this inspiring?


attached the text which came out
running vvvv with commandline

is this inspiring?

2009.12.05-14.34.01.log (7.7 kB)

with “welcome window” you mean the gray splash screen, right?

the log stops with “enumerating game devices”…so this is where vvvv seems to freeze. never come across such a situation. do you have anything special connected to USB or firewire? if so, try running vvvv again, after disconnecting those…anything?

yes i mean the beginning gray splash screen.

…ehm no, all the usb ports are free and i don’t
have any firewire ports in my computer…

im thinking…but i really can’t figure out what is due to…

well, sory then. no idea. can you try on a different pc?

do you hace dirextx installed?

yes i have the directx 9 installed,
but nothing to do.

i tried to install in another pc (windows xp) and it works
but its a desktop and i need the sofware on the laptop…

i can’t give it up,
there’s no sense in that, it has to work!

Just a thought, but have you tried checking device manager in windows? I’d look there to see if anything is raising any warnings. Especially the “audio, video and game controllers” section.

By the way, one thing I just noticed from my system: when you go to control panel => Hardware and Sound, there is a section called Game Controllers. I’d check that as well. Ensure there is nothing strange there. Mine is completely blank. You may have something there which is causing the hang.