Some plugins wont show up

Hi there,

I’ve got the feeling that some of the plugins just don’t show up in my node browser. For example I can’t find the collada plugin although i’ve installed the addon-pack. Then I’ve created a custom patch and saved it in the plugins and in the modules folder but it wont show up in the node browser as well…

Do I have to register the files somewhere or do I need to install them properly?!

when you install a plugin you usually put the *help.v4p file and the *.dll file into your plugin folder and i should work. for some reason i have the same problem once in a while - even if i put the files into the right folder. maybe restarting vvvv solves the problem…

ai tapete,

there is no need to register files anywhere. it should just work. but we are aware of some such problems with beta24.1.

a new release should come to your rescue…soon…

more look like you don’t have latest DX installed it will be directx_jun2010_redist

I realized that I had some plugs that worked fine with beta 24.1, up to the point that I tried to add the 24.1_1 addon pack. They then stop working, don’t appear in the node browser and will be red if I drag them in to a patch. This is the case with both the fluids plugins, I think there were some others, will check that.