Severn Segement ypos doesnt update unless patch is open

I’ve had this before with a random value, but now its just a value coming from dx slider.
In order for the subpatch to update the value coming from the slider I have to open the subpatch, and slect a node within that the value is going through, when I can see it in the inspector the slider effects the rendered object, if its not selected moving the slider doesnt do anything, although the value can be seen changing all the way to the subpatch.
I’ve also tried sending the value directly to the subpatch with s+r, same thing happens. It going to a severn segment node y position by the way. If I connect directly to the transform it all works, so it must be a problem with severn segment…


helo cat,

thanks for this one. i fixed it for the sevensegment.

seems to be a common problem for nodes not to work within subpatches, most often easy to fix for us. if you find more nodes that show that behavior please don’t hesitate to report.

Well theres the random(value) too that I’ve had problems with. Good to know uts not just my system being odd!