Forum

Rotating boxes shows jagged edges

when using something like a quad, it looks fine, but as soon as you rotate it, it’s very jagged. is there a setting or something which smooths this out?

hei mr,
you want to enable Antialiasing on the renderer. use an Inspektor (ctrl+I) on the Renderer (EX9) and there play with the values of Fullscreen Antialiasing Quality and Windowed Antialiasing Quality resp.

great, that worked. thank you!