Root + contributions Problem

I have a Problem with using externals and the contributions folder:

As explained in the nodes and paths tutorial I created a contributions folder. Then I hit alt+r and put its path in the root patch, save it. Until now everthing works fine. I can use externals.

If I quit vvvv and start it again (e.g. the next day), all externals are missing and I have to do the whole procedure again.
This is quite annoying.

Is there a way to avoid this issue? How can I keep the path to my contributions folder permanently in the root patch?

Thank you!

Are you in win7 or vista?
try to do the same but as administrator.

good luck

have you saved the root.v4p file?

Doing the procedure as Admin solved the Problem. Thanks a lot!

you are wellcome ;)

can you confirm that this is only a problem when running vvvv from
C:\Program Files
since there you’re not allowed to write to files (ie. save the _root.v4p patch) or does this problem persist for you when you put the vvvv directory, say on the desktop or in your user directory?

Hey joreg,
yes I tried that and I can confirm that this issue happens only when running vvvv from C:\Program Files\

I am working usually on a Mac and there you put every application in the one Applications folder. So I guess in Windows this works a little different…
I run Windows only because of vvvv ;-)