Forum

Renderer ex9 disappear

All the renderer EX9 disappeared from my projects! i can insert a renderer flash but the EX9 disappeared!!! even if i try to insert a new one it wont shows!

this is rather strange behavior. what have you changed to your PC? check your graphic cards drivers and start vvvv.exe with /logstartup and attach the resulting .log file here.

how do i do the /logstartup thing ?

Weird it is working again ! i started vvvv.exe and then turn it off and then started the project and it worked ! it was so strange ! ! thanks anyway ! but anyway tell me how to do the log thing again so if it happens again i can post a log ! thanks

on a commanline you an run:
vvvv.exe /logstartup
to create a .log file of the startup process. sometimes this helps identifying problems.

you can find the answer here:

insert a renderer TTY inside your patch

be aware that while programming, especially if you are running time and doing it with people onstage or else and that your patch begins to be heavy and complex, certain weird and strange things may occurs.

always do a save of the day under another name, have a look to TTY renderer on open, and do not hesitate to restart windows to clean the runtime from strange things

( i m saying this but i have an all my projects bad surprises).

anyway, when your programming is improved, its running fine and stable

you should do the tutorial , it’s very helpfull when starting using vvvv

Hidding the renderer : shortcut alt + 3
doing a right clic on the renderer node make it show again…

no no thats not the problem sanch! i know that ! everuthing was disappearing !anyway it is solved now if it happened again ill post the log !