Forum

Renderer > dx9texture > asvideo stopped working


#1

for some reason (i suspect a window update about directXwrite or something like that) when i make the chain renderer > dx9texture > asvideo it doesn’t work anymore and in ttyrender i get this message looped:
00:00:10 ERR : The specified module could not be found.
00:00:10 : Adding node to filtergraph: AsVideo (EX9.Texture)
00:00:10 ERR : This method tried to access an invalid pointer.
00:00:10 * : [validatevalue: error occured in ](validatevalue: error occured in ): Access violation at address 00758588 in module ‘vvvv.exe’. Read of address 00000000

i’m really wonsdering what caused this, it used to work until a couple days ago.


#2

these are 2 of the new windows updates i suspect broken my patches http://support.microsoft.com/kb/2505438 , http://www.microsoft.com/technet/security/bulletin/ms11-015.mspx
anyone has those installed and can test? i’m afraid to test it on my second pc :) i hopeto/might be totally wrong…


#3

hehe don’t mention i would’t like to help you ;p


#4

i installed the updates also on the second pc (first was w732, this is 64)and there no problems with that chain, so it’s prolly something else… how could i figure out what got broken?


#5

can’t confirm. got both updates installed, win7 64bit. nodes work as expected


#6

Try restoring to previous state, sometime it helps - maybe something went wrong during reg. update…


#7

can’t restore, i get this message:

System Restore did not complete successfully. Your computer’s system files and settings were not changed.

Details:
System Restore failed to extract the original copy of the directory from the restore point.
Source: %SystemRoot%/registration
Destination: ComPlusStaging
. . . … … .

i tried to solve this error but gave up after triing some solutions… something is broken in the os i guess :/


#8

solved by unregistering all with crack.exe as admin and re-registering again (the checkboxes were all already marked btw)


#9

I had similar using contour from a render pass, solved by switching the input and output of the asvideo node on startup (for some seconds) But have just recracked to solve a shader bug, so something is amiss here…