Forum

Renderer (DX11) CTRL+8 exception

Hello,
this is very simple to reproduce, for me

  • open vvvv
  • create a Renderer (DX11)
  • move it to the secon screen
  • press CTRL+8 on the keyboard to remove the frame
    exception (see attachment)

CPU: Intel CORE i7
GPU: NVidia Geforce 750M

vvvv.exe-exception-2015-09-29.log (35.7 kB)

Guys, @joreg , @vux , these posts are for give you a feedback not for complaining. I feel a bit unconfortable having no answers :)

hei esnho, don’t worry, your reports are very welcome. no feedback only means that we’ve not found the time/priority to investigate.

does this only happen with dx11 for you?

Sorry for the late reply, eheheh, “legge del contrappasso”.

No, just noticed that happens with every vvvv window, also in the main screen.

hm…well then i cannot reproduce. only tried with my single-screen. what is the exact steps you take?

also which OS? vvvv 32/64?

I cannot try now with only one screen, but, I use a laptop, with Intel graphic and NVidia GeForce 750M, Windows 8.1 64bit and the 64bit alpha, at the moment of the report was the last alpha, but yesterday I didn’t check. This evening or tomorrow evening I will check if is the last alpha and I will try with 32 bit version too.

I always created a dx11 renderer at first, I have to try also other procedures.

I’ll let you know.

Thanks

I’ve tried the last 64bit alpha, it doesn’t start at all, so I tried the vvvv 261cf49d99 13/10/2015 21:56 64bit alpha, the problem is still there, also with only one screen.

Steps:

  • launch VVVV
  • press CTRL+8

ah indeed. got it, thanks. fixed in alphas.

cool… no text …