Renderer breaks down

We built a patch where a textured sphere is rendered into an EX9 renderer on an second monitor (projector) (And some other non-graphical stuff). Till some days ago it worked fine and we have changed nothing on the patch since then.
But now the renderer breaks down after a random time without any obvious reason. Most times the whole pc breaks down or the pc restarts immediately.
We are using DirectX 9.0c and an Nvidia GeForce Go 7400 graphics card on a Fujitsu Siemens Amilo PA 1538 notebook.
We had the same problem some time ago and we solved it by setting the “Harwarebeschleunigung” to the maximum. But this has no effort anymore.
Has anyone else reported such problems or knows a solution for this?

Has anyone else reported such problems or knows a solution for this?

all BSODs i ever had were caused by severe hardware issues.

i remember issues with contacts of graphic cards after transporting the PCs.

an immediately restarting laptop i also had sometimes.
the reason was a little too much dust in the ventilation.
vvvv makes extensive use of your graphics chip so that those crashes only happen when running vvvv.
that made me also assuming vvvv being the reason for this and then once more i unnecessarily stole lots of @joreg time…

get yourself a screwdriver and check your cooling system. it might solve your problem!
at least i hope this!

Thanks for your reply!
Unfortunately i think that this will no solve our problem - the notebook is almost brand new.
I reported a similar problem when i was working at another problem: Using spreads i put just too much stuff in a renderer and the system stops and doesn’t react anymore. And in our case it’s only one sphere with an 2048 x 2048 texture.
In this case the error would be somewhere inside our patch. But how can you find an error when it occurs randomly…?

i know this shutdown+immediate issue restart from other amilo users. the reason seems to be overheating somewhere deep inside the laptop - even when not using too much performance and all fans cleaned.

the only thing that helped was not putting the laptop directly on the desk but doing some kind of construction to ensure enough space’s free on the bottom of the laptop for proper cooling.

maybe it helps…

Yup I had an amilo, and its was just rubbish, it bluescreened regulary, the cooling in them is not good enough as well as being very loud, it will probably blue screen if you try and game on it as well.

After one more day experimenting and waiting for the devil jumping out of the box i found something new:
From the actual readme file:

  • patches saved with older versions may not load correctly.

Maybe this has to do with these problems. I am using the Roll (Transform) Patch and have saved it in an old version (33beta12). Now we run the patch in the newest (33beta13.1) version.
Another thing is that when i start the patch and change noting, just let it run, it works fine. But this is not the best for development…