Remoter TASK not working


finally i managed to get a working remoter… almost.

everything seems to work fine, except the TASK thingy - what is strange. i can’t even start/restart/kill any task in the task-menu while i can do in with the upper buttons.

it’s not that big deal/bug though the watchdog feature would be very nice to have…

systems are winXP prof; latest remoter

thanks for hints

in the task setting have you only tried with group .All? because that seems broken. assuming your target-ip is not in a group please try group ungrouped and see if that works.

However, if I watch notpad.exe with restart it opens mulitple notepads, as if it has hung…
I presume that it should open one, and then if it is closed it should open another?
And if I allowmultiple v4 will open many times…

Ah ok, need to get mac and host name too…
Great stuff!

Hmm, still not quite right, if I, it opens v4 and a notepad on startup, but if I close them it doesn;t reopen them.
If i give it my ip, it says Failed to Watch remote process on: IP and keeps reopening the apps…

edit:- App online stays at 1.0000 with loopback IP even when its not, when set to correct IP the value is one till it scans the goes to 0 and the app starts and it goes back to 1

edit2 and now it seems to be working with loopback…!