Hi there.

I am trying to use the 435i realsense camera in vvvv gamma. I downloaded the latest nuget. Trying one of the help patches to see how it work,… its seems I am not getting a stream.
The dropdown menu regconizes my camera,… but hovering for instance in the “How to align color and depth patch” over the align I get this message in red.
Not found: Stream[Devices:Realsense]

My sensor work works in realsense viewer,…
I have installed firmware 5.14 / viewer 2.53 / i tried an earlier version and had the same phenomena.

any pointers would be appreciated !

hey curime,

assuming you’re trying this with 2021.4.12, please use version 1.3.2 of the VL.Devices.RealSense nuget. please read about installing a specific version of a nuget (as you’ll have to remove the latest version that you’ve already installed).

Thank you Joreg.

Strange phenomena, I tried running it on my other laptop (lenovo x1 ) and it works fine…

on my msi laptop I keep getting this problem - I removed the 1.4 and switched to 1.32 - the red error on the pin went away, but I am still not receiving any data.

I tried the newest sdk 2.53, the recommended sdk 2.41 and the one that is working with the lenovo (2.23) but no luck

it seems very similar to what is described in this thread, unfortunately no resolution

I guess I found the issue. Super strange.

For some reason it was recognizing my device on one laptop as a usb2 connection while on the other one as a usb3, → same cable usb-c to sub-c

I switched the cable to a usbc to usba , and now it works, lol :)

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.