Problems with GouraudDirectional node


when I use the GouraudDirectional node my model always looks like transparent or something. What did I do wrong?

Thank u (9.9 kB)

right. as i was assuming. you have not turned the depthbuffer on. select the Renderer (EX9) in an inspektor and turn on “Windowed DepthBuffer”.

Yeah…! Thank u…ok…yes, you told me before, but i searched for a pin, sorry I’m new and sometimes still forget about Herr Inspector. =)