Forum

Problems on new Notebook

Hey,
I’ve got some problems with a new Notebook and maybe one of you already encouterd the same problem or is thinking about getting a similar Notebook, then this is a warning…
It’s a Schenker XMG A502 with a 660m GT and an Intel onboard Graphics Card. The System uses Nvidia Optimus Technology to switch between the graphiccards…
Actually im very annoyed by this Notebook so far.
In the first place because I have no controll about Clock Speeds of CPU and GPU because it has a very closed BIOS so far. And if the 660m GT is used the CPU automaticaly only runs on 2,6 Ghz instead of possible 3,3. I am in contact with the manufracturer and they said they deliver me a custom BIOS but i dont know how things work then.

Okey but the real problem is that vvvv shows the following behaviors:

Multiple Renderers cause flickering of the pictures in between the Renderes (Renderer 1 shows rendering of Renderer2 and vice versa).
This of course means that Renderer->Texture->Renderer->Texture creates strange errors. I recognized this in the first place because all Cubemap patches were destroyed.

Actually the performance of the Graphicscard would be nice if there weren’t strange lags every 5-6 frames, with Drops from 60 to <24 fps.

It’s bad because I can’t realy monitor what’s going on.
No Rightmarks CPU Clock running and Rivatuner doesnt show monitoring options…

Any hints are welcome.

for this…
Multiple Renderers cause flickering of the pictures in between the Renderes
(Renderer 1 shows rendering of Renderer2 and vice versa).
https://discourse.vvvv.org/t/9471
https://discourse.vvvv.org/t/6942