Forum

Problem: Renderer Fullscreen coordination

Dear vvvv

I’m wanted to display a simple box model in renderer, all texture surface looks fine when display renderer as a Windowed (Alt+1) or In the Box (Alt+2)
However, When display as Fullscreen (Alt+Enter) the texture surface have mismatch coordinate
I don’t know if there’s anyone facing this problem before and how to fix this?

(2 IMG Attached)

Hi ET

You need to set the depthbuffer in the inspektor ( ctrl + i ), also in fullscreen to something other than none.

-sunep

i wonder , why the default value of that bloody pin isn’t “D24x8” which i think is the most common setting.

kalle +1… no text …

+1 for Kalle

I also wonder why the resolution pins of the DX9Terxture are hidden.

vvvv gods work in mysterious ways…

well i’m more up to unhide texture format actually

Cool, it’s work,changed to any arbitary, Thanks a lot sunep, thank you

The result