Patch Loads Blank after New Group(?)

00:40:54 ERR : Could not extract detailed module info from XML of MAIN DX11
00:40:54 ERR : System.Xml.XmlException in System.Xml: Name cannot begin with the ‘=’ character, hexadecimal value 0x3D. Line 745, position 43.

at System.Xml.XmlTextReaderImpl.Throw(Exception e)
at System.Xml.XmlTextReaderImpl.ParseAttributes()
at System.Xml.XmlTextReaderImpl.ParseElement()
at System.Xml.XmlTextReaderImpl.ParseElementContent()
at System.Xml.XmlReader.ReadToFollowing(String name)
at VVVV.Hosting.Factories.PatchFactory.d__9.MoveNext()

00:40:54 ERR : FATAL ERROR: in document in line 644, between position 4 and 138 – Invalid attribute name: |E:\Samples, Video\Ink Drops\|
00:40:54 ERR : the patch couldn’t be loaded. Parser error.

I’ve tried editing the XML file to remove the reference to the new Grouped Node, but after saving and reloading it seems like the patch didn’t/doesn’t read from the XML?

Any help much appreciated, it was a pretty big patch :P

you should have a ~.xml file next to it, try to rename it to .v4p and see whether that works.

Just tried it, looks like TTY is reporting the same errors.

(still blank)

can you provide the patch ?

[removed on request by M3W5]

Here you go :) Thanks for having a look!

[removed on request by M3W5]

this is working, i deleted the last node in the xml and the path parameter in line 644. should be easy to fix


Works on my end as well, thank you very much!

What caused what happened? Is there something I did that I can avoid in the future (or can help others with?)

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.