Oh boy, boygrouping craps on client

as discussed with iorec here is my patch.
all client windows seem to get a wrong scale.

cu, marc

tattoo_01.v4p (15.6 kB)

hi marc.

as you experienced, boygrouping using tcp is working while udp is not.
you have to adjust the MTU size of your (operating) system
start adjusting just the server. check out if this is working for you.

-1 open the windows registry with your favorite registry editor (regedit)
-2 find the key: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters
Interfaces(Adapter ID),
(Adapter ID) is a cryptic sequence describing your network interface, i found a bunch of them, take the one where the IPAddress value matches your IP Address)
-3 create a new DWORD value named “MTU”, or modify the existing value named “MTU” and set it to equal the required MTU size in decimal.

for your tattoo patch on my setup (windows xp sp2) i created a new MTU value of size 3000 decimal just on the server machine. and evvvverything is working.

for background information, see