Not more that upstart screan

hi all

I am experiencing some problems starting vvvv on a fresh windows xp sp3 (dell gx280)
I am running crack (hehehhe) and everything is green (running it as user/ computer administrator)

after running /logstartup tried to install slimdx, did not work

went through trouble shooting, did not work, no 3dsmax…

anyone got some ideas?


hei guest,

you forgot to tell us about your actual problem. “some problems starting vvvv” is not very specific.

the questions are:

  • what happens when you start vvvv
  • whats the output if you run it with /logstartup


when I start, the first screen opens and it stays like that… nothing more happens… no blank patchwindow…

logstartup says its slimdx.dll, but i allready installed that and nothing happens…

(I tried to install the march 2009 but it said it needed .net2.0, I have 4.0)
then I installed jan 2012 version

better like this?

ok. sounds like
so it seems some people need to install .net2 (even though .net4 is installed) and then install slimdx february 2010.

so I need to install first


then .net2

then slimdex feb 2012?

strange cus I have 2 more systems running vvvv, but without problems…

it is strange indeed. i cannot explain it, but thats what people in the other thread mentioned what helped them. since you already have .net4 obviously (as crack didn’t complain there) you’d only need to install .net2 and then it is slimdx february 2010 not 2012. good lukc, and please let us know if it helped.

gonna do that tonight…
I’lll let you know!


hi all

did everything as said but nothing happens…

strange thing is: when I run crack as admin the last box is red and it misses the v’s in the last 3 boxes…
but when i run crack as normal user it sais everything is ok

logstartup sais:

23:08:53.953 everything you know is wrong
23:08:53.953 Quitting due to other instance of vvvv already running. Start with commandline parameter /allowmultiple to allow multiple instances of vvvv to run simultaneously
23:08:53.953 creating GClock
23:08:53.984 creating GMainloop
23:08:53.984 creating GLog
23:08:53.984 creating GApplication
23:08:53.984 creating GGlobals
23:08:54.000 creating GNodeFactory
23:08:54.000 creating Gex9Base
23:08:54.000 Direct3D initialized.
23:08:54.031 ExceptionDialog is disabled. Start vvvv with /showexceptions to enable it.
23:08:54.031 enumeratig Game Devices…
23:08:54.046 found Game Devices:
23:08:54.046 enumerating Midi Input Ports…
23:08:54.046 found Midi Input Ports:
23:08:54.046 enumerating Midi Output Ports…
23:08:54.046 found Midi Output Ports:
23:08:54.046 enumeratig TAPI Devices…
23:08:54.046 found TAPI devices:
23:08:54.062 enumeratig Audio Renderer Devices…
23:08:54.062 found Audio Renderer Devices: “Default DirectSound Device”,“Default WaveOut Device”
23:08:54.062 enumeratig Midi Renderer Devices…
23:08:54.062 found Midi Renderer Devices: “Default MidiOut Device”
23:08:54.062 enumeratig External Renderer Devices…
23:08:54.062 found External Renderer Devices:
23:08:54.062 enumeratig Audio Input Devices…
23:08:54.062 found Audio Input Devices:
23:08:54.078 enumeratig Video Input Devices…
23:08:54.078 found Video Input Devices:


vvvv does start up but is VERY slow

crack run as admin still says :

addflow missing

environment variable

all not there

in the meantime I updated my graphiccard drivers (chipset) and installed a webcam

hard to follow…

does the startup log really stop at “found Video Input Devices:”?

in the next posting you mentioned that it is now running, but very slow?! how so? what gives you the impression?

then again you mention that crack says addflow is missing?

please try to tell us more precisely whats going on there.