Nodes from my addonpack still remain red

I just downloaded the 32bit addonpack for my 32bit vvvv. I unpacked it in the main directory (folder containing the exe files) and selected the right folder in root.v4p. I also saved root.v4p to ensure it works It doesnt seem to work. FileStream (BASS) nodes, for example are still red now.

How do i fix this?

this sounds wrong. when you unpack it in the right place, you don’t have to change anything in root.v4p!

please doublecheck with the instructions here:

1 Like

Hey @joreg ,

Sorry for my reply being a little late but it didn’t work out for me.

I had the addonpack folder INSIDE another folder which ive had put next to girlpower, so i corrected that. It should be fine now:

The issue is still occuring though. i still have some red nodes. In this example it implies BassSound.ddl is missing while its not missing at all, it’s inside the addonpack in the right subfolder (yes i doublechecked):

I’m not sure what’s the problem. I noticed that the setup mentions that 2 external libraries are missing, but according to my PC they already got installed:

I assume this shouldn’t be a problem (cause vvvv runs fine). But just to be sure, I reinstalled both vcredists and rebooted my PC. Didn’t help, still red nodes.

Any ideas on how to solve this??

the issue with the red items in setup.exe is explained here: Setup.exe problem c++ 2017 and should be fine. i don’t think it is related to your problem.

but also i don’t really have another idea. i just tried here, and bass works in 32bit builds.

did you use 7zip to unpack the addonpack as we recommend?

Yep, I did @joreg
Maybe I should just try reinstalling everything, I dunno.

In my experience 50% of new users have troubles with proper installation of vvvv and 50% of them avoid vvvv on this stage.
So, we lost every forth newbie, only because of this zip-unzip-websetup-ohhh where is DX11 nodes?

Please, do the installator, finally!
2019 coming soon.
We already had proper installers in Windows 95 more than 20 years ago!


@Windjammer please do so. or try on a different pc. i’m afraid i don’t have any other idea at this point.

@bo27 @joreg Reinstalling vvvv itself did the job. It works now, thanks for help.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.