Forum

No root window in windows 7. Please help

Hi guys,

It’s been a long rime since I last used vvvv.

For some reason, after installing it (on win7), when I load it, I don’t get any root window.
It seems that I only get the renderers.
I tried both the latest version and the last one I used (v4beta16) and got a similar behavior.
At first I thought the root window would be outside the screen but I connected my external display and it’s also not there.

Apparently I’m not the first one with this problem as I found in this old thread:

Can someone help?

Thanks in advance,
Nuno

looks like you stumble into the most popular windows7/vista trap.

as stated at the download page under installation, you have to start vvvv at least once as administrator !

how to do it ? right click the vvvv.exe and you will find the option in the context menu.

had same prob with 24, start as admin did’t help, can’t reproduce.
since wasn’t my hardware. 23 was working ok

oh my! it worked!
I guess I should have paid enough attention to the install instructions :(
now my patch is up and running again!

thank you so much and sorry for such a lame question :p

Nuno