Forum

No node appears when cloning effect

I want to create my first shader.
I am following the instructions. On this (effects) page it says to clone an existing effect. Like so:

  • hover the effect in the NodeBrowser
  • press CTRL+Enter or CTRL+Click to clone it
  • specify a name
  • if your patch is not yet saved you’ll also have to specify a path for the cloned effect to be copied to
  • rightlclick the newly created node in order to edit its code

I am able to follow these steps, except for the last one, because no newly created node appears at all.
What am I doing wrong?

hi,

could you tell us which version of vvvv you’re running?

The version I’m running is vvvv_45beta34.2_x86

Oh, I just tried again and this time a node did appear. Yesterday I tried several times and it did not work, but I guess I just had to restart the program/computer in order for it to work!

Thanks for your time :) Have a good day

So, i´m having the same problem of the start of this thread, but i´m not able to solve it.
I looked about it everywhere but only found this topic.

I´d like to say that i´m new in vvvv, and have been learning for about 1 month on youtube tutorials. I´m very interested on shaders

The problem is that when I hover over the node on the NodeBrowser and ctrl+enter or ctrl+click, nothing happens, just that i place that node on the screen. It doesnt appear any window to specify a name. Also, I can´t get to the code editor. I have tried all they say on the documentation for the last 3 days and couldnt find the problem.
I´m running the latest beta released.

Could anyone help me?

which node exactly are you trying to clone?

Hi, Joreg!
Probably it was something within the installation.
I was trying a node called “_Template”, i couldnt find the “Template” one.
So, i took a look at the alpha versions and decided to install the latest one and its addons, and now it works fine! It shows the clone window and also let me enter on the code editor :D
Thanks for your concern !!