Mysql connection

trying to connect a mysql database but no luck so far :

A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance name is correct and that SQL Server is configured to allow remote connections. (provider: Named Pipes Provider, error: 40 - Could not open a connection to SQL Server)

i am sure that everything is properly setup, maybe vvvv can t connect to the internet? Any idea how to debug this?

Mysql node from core does work, it is the Mysq node from the addon pack which doesn t work.

hei io, there is no MySQL node in the addonpack. so…not sure what you’re talking about…

mmm not sure what I am talking about either now… i can see only one mysql database node now… probably i was using some other kind of sql node but I remember it had exactly the same pins…

i can confirm that issue. … and have another one:

first, about the node confusion:
there are 2 sql nodesets available Database (MySQL Network) from the core and Database (SQL Server Network) in the addonpack by vux. right?

Database (SQL Server Network) has the issue as described above … i messed around with connectionstrings a whi8le but stillwithout success.

Database (MySQL Network) connects quick and easy to my test-DB (the same as the other node won’t connect). BUT insert (MySQL), Delete (MySQL), Update (MySQL) and ExecBatch (MySQL) throw an immediate exception upon node-creation. even in a virgin patch only containing a Renderer (TTY).

so, at the moment,i have no option to connect to a sql db with bet28.1… are there plans/ideas on that topic? what is after unicorn introduction?

see: forum-alpha/no-sql-nodes#comment-91449

sebls issue was solved by the way by moving to an older mysql version (using the native nodes in 28.1)

these specs worked for sure:
apache 2.2.14
mysql 5.1.41