Multi Monitor support Bug

I am currently working on a multiscreen video installation. Therefor I need 8 individual Video Outputs from one Computer. Hmm. Kind of tricky, but I managed getting 8 PCI Video Cards into my computer (using a PCI expansion case) and now successfully installed 8 Video outputs to Windows (8 Sapphire Radeon 7000) VVVV was working fine with 2 Video cards before (nvidia 6600gt and radeon 7000), but since I have more cards in my computer (actually 4 Radeon and the Geforce) VVVV doesn’t start up any more.
Is there a bug with the multiscreen support I don’t know about or are there any limitations? The setup for Windows works fine with all cards and I get video output on all of them.
Does anyone have any suggestions?

Thanks in advance

ai sorsinga.

we did not implement any limitations, maybe bugs, but no limitations. probably windows/directx has some. especially with pci cards this sounds plausible.

lets try to tell us in more detail what you are trying to do:

  1. “8 individual video outputs”
    you mean vga/dvi? or svideo?
    which resolution each?

  2. your cards
    you say “8 PCI Video Cards” and then you say “actually 4 Radeon and the Geforce” which count up to 5 for me. you could for example also get 8 outputs with 2 highend pci-express dualheadcards whose outputs each have a matrox dualhead2go connected. but not if you need svideo out of course.


I’d like to be wrong, but I refuse to beliefe the drivers will mix.

the Quad Royal mobo with 4 midrange cards will likely be cheaper than 4 dialhead2gos + 2 high end ones.

I need 8 individual s-video outputs. Thats the actual problem. I have a quad card aswell, but you can’t get 4 svideo signals out of them. And scan converters are damn expensive.
Right, I have 4 Radeons up to now, because I wanted to test with a few, because if it doesn’t work with 4 it won’t work with 8.
Geforce and Radeon mixed fine, as long as there was only one Radeon . This one was inside the Pc aswell, not in the Expansion chassis.
Since I use multiple Radeons, vvvv doesn’t start up anymore at all.
I also tried removing the geforce and using the patch with radeons only, but still, vvvv doesn’t start up anymore. All cards removed but the radeon and the geforce and … vvvv starts up again.
is there a mode where you can see at what stage of loading vvvv the programm gets stuck?
Thanks for your replies


helo marco.

sounds like a good idea to have a -verbose startup-flag to log the startup-process so we could probably find out the reaseon of such strange crashes. i’ll see what i can do. we don’t have such a thing yet.

but for now, roughly, when it crashes, don’t you even see the gray splash-screen? you’d say it also crashes when you start with no patch set to autoopen? or can you open vvvv with a plain patch and it only crashes as soon as you create a Renderer (EX9) node?

Hello! First of all? i want to say: joreg, you’ve the great work. v4 is geniously! About theme - have it been solved yet? I’m an interactive designer also and i’m really interested in mapping from one machine.

helo planet,

this topic is very old…i think it would be good to start a new topic if you have similar problems. if not, consider them solved…