MainLoop works differently in beta32

In beta <=31.2, enabling “Increase Timing Precision” would stabilize the framerate,
in beta32 it is on by default, but doesn’t seem to be working (no difference when on/off)

hei unc, here is a quick info regarding that change by tonfilm (see his answer i flaged as a solution). does that help?

checked with that TimerTool, with beta31.2 timer is set to 1 when enabling “Increase Timing Precision” in MainLoop, and framerate gets stable

but with beta32 timer is set to 1 on vvvv startup (but framerate is still jumpy), and is set back to default (15.6) when MainLoop node is added; “Increase Timing Precision” and “Timer Resolution” parameters have no effect

hi unc, the startup setting of the mainloop is the old increase timing precision setting. unfortunately beta32 has a bug in the mainloop node which alsways sets the timer to 15.6ms. please use latest alpha or aviod the mainloop node for now.