Kinect : Strange behavior

Hello folks,

I got a Xbox 360 kinect, and kinect is not working for me as expected… its not giving me the skeleton data and RGB/Depth data as well. When i enable, the lens turns on, output pin shows its started and i am also able to control the motor but nothing from Kinect Runtime pin is working for me.

Please have a look at the attached image which is very basic but not working.

Using V28.1 with MS SDK 1.5 and no OpenNI installed

you need Player (Kinect Microsoft)?

Hello Sebl,

unfortunately no. Player is for different purpose and it needs the Kinect runtime pin feed from Kinect Node like the RGB/Depth and skeleton node. Something not right, i downloaded fresh copy from download section with addonpack and re-installed and tried all V1.0/V1.5/V1.6 in different session. No luck.

I tested with SDK sample browser comes along with installation with MS SDK and the device works well with the example, only strange with VVVV. It has worked for me before very well, just don’t know what gone missing for this strange behavior.

Hello sebl,

Its solved, it was due to hardware malfunction which i think rare. I replaced the device and now works normal on 28.1 with 1.5 SDK. Sorry for the misleading bug report :)