Forum

Ignore windows scaling settings (always set to 100%)

hello!
in my patch i’m positioning some elements via pixelbillboard since the position/scale has to be pixel-perfect. this works great!

for everything to be correct, the settings (scale & layout) has to be set to 100% in windows display settings.

is there a way around having to manually adjust the settings for every new monitor the PC gets plugged into? this happens quite often and always ends with everything being off, since windows puts the settings to 150%, or more

ideally i’d tell vvvv to simply ignore these windows settings. anyone got an idea?

much appreciated!

Desktop right click > Display Settings > Set custom scaling factor > 100

1 Like

that’s what DIPs are meant for. See the renderers input pins for that.

1 Like

Do you mean the res settings on the EX9 Renderer? Sadly no such pins on DX11 Renderer, I have to go to a TempTarget Rendererfirst with a specified res, and then a FullScreenQuad into the display DX11 Renderer.