Forum

How to get rid of title bar on render windows in fullscreen

Hey all,

this has been bugging me for a really long time. I cannot seem to get rid of the title bar when I am in full screen mode in windows. I use vvvv for jving and I am generally working on my laptop looking at a a projected image.

When I use alt+enter my display freaks out and starts flickering. If I just simply fullsceen the window everything works fine except I have that pesky title bar in view the whole show.

Anyone have any suggestions on how to remedy this?

Cheers,
B

ctrl+8 will get the title bar hidden.
no proper fullscreen though, just maximized window mode.

bbentley81, please search the forums for nvidia optimus troubles, sounds like it.

I think this might in fact be related to the OS. Let me guess: You are running Windows 8.1, right?

Björn is describing the same behavior on a retina Macbook Pro here, running Windows 8.1 (no Optimus on this hardware)
https://discourse.vvvv.org/t/11220

I built a https://discourse.vvvv.org/t/11160 module that you might find useful. It also allows you to set the window size.

Hey thanks for the reposes:

I am using an ATI radion card (I will never make this mistake again), on windows 7.

I haven’t had a chance to try the hot-key yet, but I think I remember that working for me in the past I just couldn’t’ remember the random combination.

some time ago i did a module with a combination of some SetPatch-operations to manipulate/force settings of Renderer (EX9) that are not available through normal pins.

I just uploaded it here SetRenderer (EX9)… maybe this “compilation” is of any interest.