Forum

Grey ex9 renderer on radeon igp 320M

a student of mine has a problem with vvvv on a laptop with an radeon igp 320M chipset. dx 9.0c is installed.

create a renderer (ex9).
the tty shows
00:00:12 * : a resource couldn’t be created because of the following reasons:
Alpha in texture pixels is not supported. Your texture format (A8R8G8B8) has alpha.

the renderer stays grey and will not render

somehow unrelated with this?

there is one thing i can think of i have just fixed for >beta11.1

good lukc.

so i´ll leak an alpha to her and we´ll see, right?

ok. the fix is only now checked in.

so the new alpha says:

00:00:12 * : a resource couldn’t be created because of unknown reasons

from an artists perspective this can be seen as progress. but the renderer stays grey.

i also tried the new exe file and got the message:

00:00:00:11 * : a resource couldn’t be created because of unknown reasons.

with a Radeon 8500 Series (omega treiber 3.8.291)

…and arent we all artists?

this seems to be a tricky one. i made another small fix for the upcomming 33beta12 but in the meanwhile…if you could check this for us:

after having created a renderer (ex9) create a Device (EX9 Auto) node and connect its both outputs to an iobox (string). then doubleclick the ioboxs and copypaste their text here.

heidiho,

the left out put says:
Unable to create Device. Try different parameters.

the rigth output says nothing.

@phlegma:

silly question:
control panel -> display settings-> you sure have selected 32bit color depth?

ei phlegma.
did you try this with beta12 already?
anyway you could try to view the Device (EX9 Auto) node with an inspektor and try setting “Vertex Processing Mode” to Software.

all the other settings should not pose a problem. if that doesn’T help you could also try changing setting on the renderers configuration pins (seen in inspektor). here you could try different backbuffer formats.

servus,
I’m Back from holiday.
I tried the things you told me.
The “Vertex Processing Mode” doesn’t change anything.
And I can’t change the Buffer Formats because they are all nil.
See the attachment.

inspector.jpg (61.5 kB)

ah…i missed your reply. so it seems vvvv really cannot create a directx-device.

this is hard to debug without getting the pc in hands. sory. no more ideas besides getting a new machine.

hi,

once again thanx for your help.
I bought a new grafik card and now it works.

cu